en uk

For to use iPhone5 with your computer, you need

 

A Mac with a USB 2.0 or 3.0 port, or a PC with a USB 2.0 port, and one of the following operating systems: Mac OS X version 10.6.8 or later Windows 7, Windows Vista, or Windows XP Home or Professional with Service Pack 3 or later iTunes 10.7 or later (for some features), available at www.itunes.com/download




BACK NEXT TOP

Site is a private collection of materials and is an amateur informational and educational resource. All information is obtained from public sources. The administration does not apply for authorship of the materials used. All rights belong to their owners.